No sound on Raspad

  • I am using a Raspad3 with Raspberry Pi OS Bullseye 64-bit and just freshly updated. When playing any video or radio stream from Chromium, there is no sound. I have made sure the OS volume is up, the Raspad's volume is up in the 70s, and whtever player's volume is up.

    The speakers andheadphones work with my Buster 32-bit card but neither work with this one. The screen is on (I am typing this on it) so the HDMI is working so this may be a config setting I am missing.

    Thank you

  • Right click on the volume icon on the menu bar and select the correct output.

    AV = headphone jack on the pi

    HDMI 1 = External display speakers

    HDMI 2 = internal speaker

    But " Raspberry Pi OS Bullseye 64-bit BETA " is not a stable release so all question regarding setup should really be directed to them but likely i am also testing bullseye so could help you out.

  • @CerberusStyle Thank you! That was exactly the issue!

    I didn't even realize I *could* right-click that icon. (Would prefer it be in the RasPi preferences really) but that did solve my problem! Thank you!

  • @Travis Southard its a OS level function why would it be on the raspi preferences?  at this stage raspi is just an overlay of RPI OS with extra touch functions, and you ahve said your using a beta release you cant expect teh RPI team to have it 100% working.

Please login to reply this topic!