no menubar on raspberry pi os

  • Have installed a fresh new SD card with Raspberry pi images, 32 bit on a raspberry pi 4 with 8 Gb.

    I have followed the oinstaruction to install raspad-launcher

    I am u nable to find the menubar UP ou DOWN screen.

    If I start a terminal with Ctrl+Alt+T, I can type the command raspad-launcher and the new raspad screen comes, but still no menubar.

    I guess i am not alone with this problem, any help ?

  • It was best to recreate an  SD card, after this all is OK !!

  • I have a similar setup, RPi 4 with 8GB RAM. I used a 64 GB SD card, which required some special formatting. The instructions for that can be found with a Google search. Then I followed the instructions on this page:

    to get the RasPad Launcher installed. This was after discovering that the RasPad OS was being discontinued in favor of the Launcher. The install worked good execept for a couple of the instructions which required some intuition. If I remember correctly, those instructions were pertaining to the menu bar.

    More pertinent instructions from the RasPad site here: 

    Good luck.

Please login to reply this topic!