RasPAd3 assembled today with some issues/questions

  • Just finished unboxing and assembling the components with RasPadD3 few hours ago.

    The system is RaspberryPi4 with 4G Ram. The Bullseye  OS version presently installed.

    All seemed to flow into place with getting the display to light up and function.

    All went well in the process of installing the Virtual Keyboard, and its working.

    BUT, I am having trouble / issue in getting AUDIO to sound from speakers. ( tried a few suggestions that I found related to audio but NO LUCK !.

    Also issue with the screen rotator feature. Tried to install auto-rotator  and then tried to auto-calibrate ...... still NO LUCK!

    Appreciate any suggestions / information for me to try other terminal ssh commands.

    Question all of these ssh commands are then specific to the installed sdcard. If a different sdcard is installed these terminal ssh features need to be applied again ........ I think I understand that , possibly incorrect.

    I have just started with using a terminal ssh operation, much for me to learn.

    (Maybe other question in the future ?)

    Thanks in advance for any help.


  • Disregard the Screen rotation issue , I did see it in action after posting.........

    Sorry for jumping the gun !! But the AUDIO issues is still in question !




  • If either the volume setting of the raspad and the volume setting of the Raspberry Pi system is 0, there will be no sound.
    Is the audio connection confirmed?
    It is recommended that you re-burn the Raspberry Pi image and try it out.
    If the problem is not solved, please provide us with a video.

  • @Victor Loewen Audio is handled kind odd with the raspad as it works through the hdmi cable, if you right cick on the speaker icon on the left of the taskbar you will see a list of 3 items (hdmi1, hdmi2, AV Jack) you need to select the right one for your setup.

    AV Jack = The 3.5mm jack on side of the raspad.
    HDMI 1 = The hdmi port on side of raspad for connecting to external monitor with speakers.
    HDMI 2 = The internal speakers.

    also as support said make sure sound is not muted on the raspad itself as it has a seperate volume control to the os (its the two buttons next to the power button) i found about 64 is best volume level.

    If all of that fails then post a photo of the inside of your raspad so i can check you have it all connected correctly.

  • @CerberusStyle Thank you for your reply......I did start over with a new sdcard 

    and did find the volumn to control the AV  vs HDMI setting. All good with this new install of Bullseye OS.


    Now off to the next stumbling issue " RIGHT CLICK" works on the VNC windows screen  but not on the RASPAD screen.  Have to review the steps ..... not really a show stopper but nice to have things work!

    Thank you for your support and interest in helping USERS.


  • @Victor Loewen you can try this but right click on touch screen is a known issue with the OS and not something i can help with as there is no 100% working solution.


  • @CerberusStyle Thanks for your interest and suggestions. I did visit that site / document and applied the scripts.  It did work to some degree, some screen situations " Touch - Right Click"  did work. Maybe I am expecting more , but all is OK with using a mouse pointer.

    Closing this thread ............... Have other OS working on various sdcards / usb sticks........Having fun with the RasPAD .  I have better contol over the operation of the rpi4 powered raspad  tablet.

    Thanks again ----   Vic

  • your very welcome, if you need anymore help just post and will endevor to help you out.

Please login to reply this topic!