There is a bug in the Raspad main board of mine

  • The ethernet connection does not pass through.

    If I connect directly on the pi 4 it works.

    Also checked the enclosed patch cable between the pi4 and main board and it works.

    I sent a guarantee claim to the support with no answer so I try to do a post and hopefully the right person see the post ang give me instructions to get a replacement.



  • Hi Lennie, send your order/backer details and what you failure is in a PM to RasPad Support account and they will be able to help you out. Funny thing is i have just had same failure on my own raspad3 hopefully the team will take a look at this as its obviously a point of failure, out of interest what OS are you running?

  • I tried Raspad distro and standard Rspberry OS.

    I actually tried a PM to the support first but did not get an an answer but will try again if there were a newly employee that could not handle guarantee claims.

  • Dont forget they are based in china and with timezones and language issues it can take time for them to reply just be patient. @Lennie Johansson 

  • @Lennie Johansson @CerberusStyle  

    The early RasPad3 mainboard had some flaws, and the network cable might not be connected. Sorry. But this problem has now been resolved.

    We will reissue the mainboard to you. Please private a message to me with the delivery address and telephone (logistics requirements). We will arrange the shipment for you as soon as possible.

  • @Lennie Johansson 

    We have written down your address.
    For the safety of your information, we have deleted the posts containing your personal information.

  • @RasPad Support Thanks

  • @RasPad Support replacement board has arrived and is working perfectly thanks.

  • @CerberusStyle Good information than I can feel hopeful for a good solution when my replacement arrives.

Please login to reply this topic!